Jump to content
Zews ✞

Probleme CS 1.6 Rezolutie/Binds

Recommended Posts

Salut, intampin problema de a pune jocul pe rezolutie 4:3 dar sa am bari negre. Cum pot scapa de ele avand full screen 4:3 cum e pe GO. Ajutor va rog

Componente : -I5 2400 -RTX550 4gb -8 GB Ram   

Pana acum nu am intampinat aceasta problema ..

 

Urmatoare problema este. Cand pornesc jocul si intru pe un server anume, daca dau sa zicem pe G si dau din greseala pe H ma baga pe alt server. Dar nu stiu de ce.. am dat unbind si nimic

AJUTOR. 

DAU <3

Share this post


Link to post
Share on other sites

Mutat la categoria corecta. Incercati sa nu mai postati in Arhiva.

La prima problema nu stiu sigur cum este, stiu ca la Nvidia setezi din Nvidia Control Panel, la AMD nu stiu cum este. Poti incerca sa pui aceeasi rezolutie ca aceea pe care o ai setata la monitor.

Cat desore problema cu bind-urile, scrie "unbindall" in consola, dupa care intrii la Options -> Keyboard -> Use Defaults -> Apply.

 

Share this post


Link to post
Share on other sites

Mersii, dar poti intreba pe cineva? nu am placa de la nvidia. 

6 hours ago, Darkness. said:

Mutat la categoria corecta. Incercati sa nu mai postati in Arhiva.

La prima problema nu stiu sigur cum este, stiu ca la Nvidia setezi din Nvidia Control Panel, la AMD nu stiu cum este. Poti incerca sa pui aceeasi rezolutie ca aceea pe care o ai setata la monitor.

Cat desore problema cu bind-urile, scrie "unbindall" in consola, dupa care intrii la Options -> Keyboard -> Use Defaults -> Apply.

 

 

Share this post


Link to post
Share on other sites

Intrii in AMD Radeon Settings -> Display si pui Full panel la Scaling Mode, dupa care pui aceeasi rezolutie in joc cu cea a monitorului sau invers.

Un video gasit pe youtube: 

 

Nu stiu sigur daca functioneaza, am avut AMD acum 5 ani...

 

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, brightside said:

-nomsaa -nofbo 

 

astea le pui in launch options, daca ai steam.

cum adica? launch options ?

 

Share this post


Link to post
Share on other sites
2 minutes ago, Zews ✞ said:

ITI MULTUMESC FRUMOS <3 <3 <3 <3

pt binds, unbindall in consola sau intrii in C / program files (x86 , daca ai windowsul pe 64 bits ) / steam / steamapps / common / half life / cstrike / si stergi config.cfg , userconfig.cfg , autoexec.cfg sau .rc ( cauti ce ai pe acolo ) .

 

dupa, intrii in cs ,iesi, te duci inapoi in steam( in caz ca nu mai stii cum, mai arunci un ochi aici ) , dai click dreapta pe config.cfg si il pui read-only.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.