Jump to content
Sign in to follow this  
spaniuuk

Problema sunet

Recommended Posts

CPU (brand, model) -- Intel Coffee Lake, Core i5 8400 2.8GHz box

Motherboard (brand, model) -- ASUS PRIME B360M-A

Ram (tip, cantitate) -- ADATA XPG Z1 Red 8GB DDR4 2666MHz CL16

Placa video (brand, model) -- Gainward GeForce GTX 1060 6GB GDDR5 192-bit

HDD/SSD (model, interfata) -- SSD WD NEW Green 120GB SATA-III M.2 2280

Sursa (optional) -- Seasonic S12II-520 Bronze 520W

Monitor (optional) --

Periferice (optional) --

 

*Poveste-ne intr-o scurta descriere, cu ce anume te confrunti: Cand conectez jack-ul la casti (in fata) mi se aude sunetul ca si in ecou sau sunet spatial.

*Incercari de solutionare si gestionare a problemei: Am citit pe net trebuie sa misc intr-un fel jack-ul pana prind o pozitie buna sa se auda. La inceput prindea cam in orice pozitie dar dupa o luna abia mai prinde.

*De cat timp se manifesta in acest fel?: Cam o luna.

Alte informatii care consideri ca ne-ar putea ajuta: Am incercat si cu alte casti dar degeaba. Tot asa.

Share this post


Link to post
Share on other sites

Salut,

 

Din problema pe care ai povestit-o aici am următoarea bănuială că port-ul 'jack' de pe placa de sunet este stricat si placa de sunet ar trebui schimbată. Recomand si încercarea cu niste căști USB sa vedem daca problema persista.

  • Haha 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Salut,

iti recomand sa verifici si la Playback Devices daca ai cumva "Spatial Sound" Activat.

Click dreapta pe Headphones, si te duci la Spatial Sound. Vezi poza.

POZA

 


Edited by evolved21, .

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
22 hours ago, evolved21 said:

Salut,

iti recomand sa verifici si la Playback Devices daca ai cumva "Spatial Sound" Activat.

Click dreapta pe Headphones, si te duci la Spatial Sound. Vezi poza.

POZA

 

 

Ii dezactivat sunetul spatial. Cum ziceam, trebuie sa pozitionez jack-ul intr-o pozitie buna oarecum ca sa faca contact cu portul. 

Share this post


Link to post
Share on other sites
1 hour ago, spaniuuk said:

Ii dezactivat sunetul spatial. Cum ziceam, trebuie sa pozitionez jack-ul intr-o pozitie buna oarecum ca sa faca contact cu portul. 

Cand port-ul verde (output) respectiv jack-ul functioneaza bine, nu este necesar sa le pozitionezi intr-un anume fel pentru a face contact. Considera folosirea unui port de genul ACESTA , poate contactul se va realiza apoi, si castile tale vor merge ok.

Share this post


Link to post
Share on other sites
On 5/23/2020 at 1:09 AM, spaniuuk said:

CPU (brand, model) -- Intel Coffee Lake, Core i5 8400 2.8GHz box

Motherboard (brand, model) -- ASUS PRIME B360M-A

Ram (tip, cantitate) -- ADATA XPG Z1 Red 8GB DDR4 2666MHz CL16

Placa video (brand, model) -- Gainward GeForce GTX 1060 6GB GDDR5 192-bit

HDD/SSD (model, interfata) -- SSD WD NEW Green 120GB SATA-III M.2 2280

Sursa (optional) -- Seasonic S12II-520 Bronze 520W

Monitor (optional) --

Periferice (optional) --

 

*Poveste-ne intr-o scurta descriere, cu ce anume te confrunti: Cand conectez jack-ul la casti (in fata) mi se aude sunetul ca si in ecou sau sunet spatial.

*Incercari de solutionare si gestionare a problemei: Am citit pe net trebuie sa misc intr-un fel jack-ul pana prind o pozitie buna sa se auda. La inceput prindea cam in orice pozitie dar dupa o luna abia mai prinde.

*De cat timp se manifesta in acest fel?: Cam o luna.

Alte informatii care consideri ca ne-ar putea ajuta: Am incercat si cu alte casti dar degeaba. Tot asa.

 

N-ai specificat daca ti se aude la fel atunci cand te conectezi cu castile in spatel, pe placa de baza. If not, panoul de pe carcasa intra printr-un cablu HDAUDIO (scrie pe mufa) in placa de baza. De obicei conectorul asta e josul placii de baza, sub sloturile pci/e.

 

- Verifica conectorii sa nu stea stramb sau sa fie introdusi pana la capat (mufa mama/tata).

- Renunta la Front Panel, altfel e posibil sa ramai si fara placa de baza. Eventual deconecteaza acel cablu hdaudio.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Despre noi

Suntem o comunitate aparuta in anul 2010 ce are ca scop sa prezinte si sa aduca in calculatoarele voastre socializare, competitie, public si foarte multa actiune. Alatura-te celor 200.000 de membri iar impreuna vom dezvolta cat mai mult termenul de 'comunitate'

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.